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NAVIGATION AND STANDARD
DASHBOARDS



1.1 STANDARD DASHBOARDS

InEight Explore is available to all users in an organization that have been assigned the applicable role or
permissions and is a separate application from those used in any given project level. You do not have
to be signed in to a project to access Explore. The information provided is not in real time for any given
project.

There are multiple out-of-the-box dashboards available in Explore, with each having its own refresh
schedule as determined with the product groups:

l Advanced Work Package
l Change issue
l Control audit
l Connected analytics
l Contract
l Control
l Core project
l Estimate
l Manhour curves
l Material tracking
l Operations
l Package milestone
l Portfolio
l Project performance
l Work planning

Explore is accessible from the Main menu on the top navigation bar for any project. You
do not have to be assigned to a particular project to access or use the Explore
dashboards.

1.1.1 Dashboard Management

This Explore settings page lets administrators hide dashboards at the organization level, control the
dashboard refresh schedule, and initiate a dashboard refresh on demand. You must have the role of
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Organization Admin (or above) and the required permissions to view and access the Dashboard
Management page.

1.1 Step by Step 1 — Dashboard Management

1. To manage dashboards, click theMain menu icon ( ), and then select an organization.

2. Under Organization Settings, go to > Settings > Explore > Dashboard Management.

The page shows a list of the organization dashboards where you can:

l Set whether the dashboard is shown or hidden

l See the dashboard refresh status. If the status is Failed, click the link to view the error
message

l See the average refresh time to help when adjusting schedules and to avoid having
multiple dashboards refresh at the same time.

3. To define the refresh schedule, click Set schedule. The Dashboard refresh slide-out panel opens.
At the top it shows the number of times per day that the dashboard can be refreshed.
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4. Set the Refresh schedule toggle to view and make changes to the settings.

l You can click Refresh now to manually refresh the selected dashboard. A manual refresh
does not count towards the available number of daily scheduled refreshes.

5. Click Save to set the refresh schedule.

1.1 Step by Step 2 — Navigate to Explore

1. From the home landing page, click theMain menu icon ( ).

2. Click Explore, and then select Dashboards.
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1.1.2 Operations Dashboard

The Operations dashboard is a system-created standard dashboard available to all users and focuses
on the “front office” statistics. This dashboard is permanently listed as an available dashboard; it
cannot be deleted. In a later lesson, you will learn how to create a dashboard specific for your needs. 
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To make a dashboard your default, or primary, dashboard, click the ellipses of the
dashboard you want, and then select Set as Default.

All available projects under your organization can be viewed in the Operations dashboard. Users can
only see projects they have access to, as is the case for all of Explore.

The Explore color scheme for charts uses a blue tone to represent positive or well-favored
data. Orange color is used to represent negative or ill-favored data, typically indicating it is something
that someone needs to act upon.
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1.1 Step by Step 3 — Operations Dashboard

1. From the Dashboards page, select the Operations dashboard.

2. Expand or contract the size of the windows by moving the handles shown to the left or right.
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l Select the blue arrows to collapse the side panel

l You can also click the blue arrows again to expand it

3. Under the Project drop-down title, click the (Select a Project) drop-down.

l You can also scroll to search for a project or type in a project name in the search bar
to select a project

4. In the search bar, type [your project name].

5. Ensure the box in front of your project name turns from an outline to completely filled in to
select it.
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l The summaries, graphs, and data presented here are specific to this project and the
data is considered live

l You should see the project Daily Plan Summary - Organization dashboard shown
below

l If the report is blank, it may be that the time period shown is too restrictive

All dashboards contain options for the graphs, charts and tables displayed. Individual charts will use
some combination of these functions:

Term Definition

1 Drill Up Drill up to next account code in hierarchy.

2 Drill Down Drill down to next account code in hierarchy.

3 Go to Next Level Go to the next level in the account code hierarchy. 

4 Expand Level Expand all down one level in the account code hierarchy.

5 Filter Pares back data that affects the visual.

6 Focus Mode Expand one visual in the dashboard.

Overview - Operations Dashboard Graph, Chart & Table Options
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Term Definition

7 More Options Opens options 8-13.

8 Export Data Export data only to Excel (not visuals).

9 Show Data Shows data/chart in a larger view.

10 Spotlight Focuses dashboard on one specific visual.

11 Sort Descending Sort data in descending order.

12 Sort Ascending Sort data in ascending order.

13 Sort By Allows you to sort by column.

Overview - Operations Dashboard Graph, Chart & Table Options (con-
tinued)
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The Filter option identifies the specific filters in use for the chart. In this case,
CalendarDate and IsActive is True.

1.1.2.1 Operations Dashboard Current Visuals

The default view in this dashboard is the Daily Plan Summary – Organization.  On this tab, preset
headers are as follows:

l Average Daily Plans Created Per Day
l Plans – In Planning
l Plans – Execution
l Plans – Awaiting Approval
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l Total Daily Plans

Daily Plan Summary – Organization Selection Options

The following table provides an explanation of each of the values in the Daily Plan Summary -
Organization.

Term Definition

1 Project The specific projects being used for the analysis.

2 Plan
Status

Defined at the organizational level, such as Approved, Awaiting Approval,
Execution, Final – Processing Complete and In Planning.

3 Plan
Date

The window of time designated for the graphs.

Overview – Daily Plan Summary Dashboard Graph, Chart and Table Options

In addition to the default Daily Plan Summary – Organization tab, eight additional report/chart options
are available to view and/or personalize.
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Term Included Graphs

1 Project
Scorecard
(G/L or PF)

l Top 10 Executors by Approved
l Top 10 Projects by Approved
l Approved Hours & Approved by Project
l Bottom 10 Executors by Approved
l Bottom 10 Projects by Approved

2 Daily Plan
Summary

l Daily Plans by Status
l Top 10 Daily Plans by Location
l Daily Plans by Executor & Status
l Daily Plans by Hours Status
l Daily Plans by Quantities Status

3 Daily
Scorecard

l Approved G/L by Executor
l Top 5 Executors by Approved G/L
l Approved Hours & PF by Executor and Approver
l Bottom 5 Executors by Approved G/L

4 Operations
(G/L or PF)

l Planned, Approved, Earned MHrs by Location
l Top 5 Cost Items by Approved
l Planned, Approved, Earned MHrs by Executor
l Planned, Approved, Earned MHrs by Approver
l Bottom 5 Cost Items by Approved

5 Operations –
Account Code
(G/L or PF)

l Planned, Approved, Earned MHrs by Account Code
l Top 5 Account Codes by Approved
l Planned, Approved, Earned MHrs by Executor
l Approved Hours & Approved by Account Code
l Bottom 5 Account Codes by Approved

6 Account Code
Performance

l Approved G/L by Daily Plan ID
l Approved Hours and PF by Daily Plan ID
l Planned, Approved, Earned MHrs, Approved and Planned G/L by
Plan Date

7 Performance
Curves (G/L or
PF)

l Cumulative Approved

8 Crew Results l Approved G/L
l Top 5 Cost Items by Approved G/L

Overview – Other Operations dashboard Reports/Charts
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Term Included Graphs

l PF
l Bottom 5 Cost Items by Approved G/L

Overview – Other Operations dashboard Reports/Charts (continued)

On pertinent Dashboard reports, changing between Production Factor (PF) or Gain/Loss (G/L) reports is
as simple as changing the dashboard toggle button. To use this function, click and drag the toggle
button.

1.1.3 Project Performance Dashboard

The Project Performance dashboard is a system-created standard dashboard available to all users and
focuses on the field relevant performance statistics. This dashboard is always listed as an available
dashboard; it cannot be deleted. In a later lesson, you will learn how to create a dashboard specific to
your needs. 

All available projects under your organization can be viewed in this Project performance dashboard. 

1.1 Step by Step 4 — Project Performance Dashboard

1. From the Dashboards page, click the Project performance dashboard.

2. Under the Project Drop-down title, click the (Select a project) drop-down.

l Note you may also scroll to search for a project or type in a project name in the
Project search bar to select a project

3. In the search bar, type [project name].
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4. Click [project name] to select it.

l The summaries, graphs and data presented here are specific to this project and the
data is considered live

l You should see the Project Performance dashboard shown below
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The Export data to Excel function only exports the data (not the graph or chart).

Performance Header Values

The following table provides an explanation of each of the header values at the top of the Project
Performance dashboard.

Term Definition

1 To-Date Total Cost $ spent to date

2 Current Budget Cost Current Budget total $

3 Current Estimate Cost Current Estimate total $

4 Forecast Cost Total cost (to date) + Forecast remaining cost

5 Forecast Remaining Cost Forecasted remaining $

6 Percent Complete Quantity complete to date/Forecast T/O quantity
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1.1.4 Schedule Dashboard

The Schedule dashboard lets you compare schedule and activity comparisons, perform float analysis,
view resources, risk information and metric quality assessments.

To access, click on the schedule dashboard from the dashboard list. The Refine further icon opens a
collapsible filtering pane with additional filtering criteria. To apply filters and close the side out, click
the Close Filter Pane.

Click any of the Information icons placed throughout the tabs of the dashboard to provide you with
additional context to the data that is being shown.
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Preset tabs are as follows:

l Activity Comparison
l Schedule Comparison
l Float Analysis
l Resource Overview
l Risk Overview
l Risk Analysis
l Opportunity Analysis
l Event Register
l Mitigation Details
l Schedule Quality

1.2 EXPLORE PERMISSIONS

To access dashboards and APIs, you must be assigned a role with applicable permissions, which are
defined by a system administrator. Permissions are pre-assigned to roles that are based on functional
areas, such as project management, construction management, field office, operations, finance,
compliance, and administration that let you run reports tagged with the same permission assigned to
one of the roles. For more details, refer to Roles and Permissions in InEight Platform. Permissions are
configured in Suite Administration > Roles and permissions > Permissions > Explore.

Permission
Name Description Level

View
dashboards
and embedded
content

Allows you to view standard dashboards (data level permissions
are allowed to the projects you are assigned to in Platform),
custom dashboards that have been shared with you, add and edit
external content, and view external content that has been shared

Base
user
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Permission
Name Description Level

with you. This permission also gives you access to create, edit,
and delete your own folders (these folders are only available at the
individual user level). This permission is the parent of all other
permissions in Dashboards.

View estimate
dashboard

Allows you to view the InEight Estimate dashboard and any other
custom derivatives of this dashboard that have been shared with
you.

Base
user

Edit and delete
custom
dashboards

Allows you to edit and save custom versions of the standard
dashboards, this permission does not give sharing access. This
permission is necessary for you to be added as a collaborator on a
dashboard that is shared.

Base
user

User level
sharing

Allows you to share your custom dashboards and embedded
content with other individual users.

Base
user

Project level
sharing

Allows you to share your custom dashboards and embedded
content with all the users on a project. You can only do this for
projects that are assigned to you in Platform.

Project
Admin

Organization
level sharing

Allows you to share your custom dashboards and embedded
content with all the users in an organization. You can only do this
for organizations that you are assigned to in Platform.

Org
Admin

Reporting APIs Allows you to access to all the data in the reporting APIs for the
selected products.

Base
user

View shared
dashboards
and
embedded
content only

Allows you to hide all standard dashboards and limits the list of
dashboards and embedded content a user can see to only those
that have been shared with them individually. The permission
limits dashboards and embedded content shared with a user
assigned to the project or organization level.

Org
Admin

1.3 DASHBOARD FOLDERS

In Explore, you can create folders to organize the various types of dashboards you create. This can help
to easily identify dashboards you may refer to on a weekly basis versus monthly basis or dashboards
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you create for an executive level versus a field operations level. In a later lesson, you will learn how to
modify and create these additional dashboards.

1.3.1 Folder Creation

The following Step by Step walks through the two ways you can create a dashboard folder.

1.3 Step by Step 1 — Create Dashboard Folders

Option 1:

1. From the Dashboards page, click the Add Folder icon to add a folder.

l A dialog box opens and prompts you to name the folder

2. In the Save Folder As field, type Example Folder, and then click Save.
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l The new folder will now show on the left panel as shown below.

Option 2:

1. Click the three Ellipses Context menu icon to the right of the new Example Folder.

l A slide-out panel opens

2. Click Add Folder.

3. In the Save folder As field, type Example Folder 2, and then click Save.
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l A sub-folder has been created

Besides adding folders, you can edit, share, move, set as the default
dashboard or delete the dashboard via this same Context menu icon.

1.3.2 Move Dashboards to a Folder

The following steps walk you through how to move a dashboard into a folder.
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1.3 Step by Step 2 — Move a Dashboard into a Folder

1. From the Dashboards page, click the three-ellipses Context menu icon of the Operations
dashboard.

2. ClickMove into Folder.

l A dialog box opens with a drop-down list to select the folder for which you want to move
the dashboard into

3. Click the drop-down arrow, and then select Example Folder.
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4. Click Save.

l The Operations dashboard will now be located within the Example folder

You can use the same Context menu icon to remove a dashboard from a
folder.
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1.4 DASHBOARD FAVORITES

You can mark one or more dashboards as your favorite by clicking the Favorites icon on the right side
of any dashboard. This can be done on the two system-created dashboards or any dashboards you
create. This is a convenient way to access dashboards that you use often.

Click the Favorites icon next to the Project Performance dashboard.

The dashboard now shows up under the Favorites header when selected from the drop-
down list. The star remains yellow.

1.5 DASHBOARD SHARING AND COLLABORATION

The concept behind sharing a dashboard evolved as a means to save time and energy for those
working together who share similar data needs. Sharing a dashboard may be a perfect option when the
original dashboard doesn’t need to be edited by the person who is viewing the shared dashboard.
Collaboration goes a step further by granting the person with whom the dashboard is shared,
permission to collaborate on and edit the dashboard. Think of collaboration as a subset of sharing,
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meaning you cannot collaborate on a dashboard until the dashboard is able to be shared. Only system
dashboards that you personally have edited and renamed can be shared.

To share a system dashboard you must first save it as your default dashboard, re-save and re-name the
dashboard, and then you can share or collaborate.

The word "Default" after the dashboard name represents your default dashboard, and Sharing is
grayed out and unavailable as it is a default dashboard setting.

1.5.1 Set a Dashboard as Your Default

Initially, no single dashboard in InEight Explore is considered your default dashboard. Until you choose
to share a dashboard, or collaborate with others, does it become an important function.

In order to share or collaborate with others on a dashboard you initiate, it must first be set as your
default dashboard.

To set or change a dashboard as your default:

1. Click the 3-dot ellipses on the right side of your desired dashboard.

2. Select Set as default.

• You have now set (or changed) your default dashboard

1.5.2 Share a Dashboard with Others

After a dashboard is shown as your default, the Sharing option becomes available to you.
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The Operations Dashboard below does not have the Sharing option available as it is a System
dashboard and it has not yet been set as the default and re-named.

Conversely, the personalized, re-named dashboard called Ops Dashboard – KL has the Sharing option
available.

1.5 Step by Step 1 — Share a Customized System Dashboard

1. Select a system dashboard to share.

2. Click the 3 dot ellipses on the right side of the system dashboard name.

3. Click Set as Default.
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4. Click the 3 dot ellipses again.

5. Click Edit Dashboard.

6. Make edits and go to File > Save As.

7. Re-name the dashboard.

8. Click Save.

9. From the newly named dashboard, click the Sharing option.

10. Select with whom you would like to share the dashboard by selecting an option from the
drop-down list. Options include:
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l Organization
l Project
l Person

l For example, if you choose to add a person, you can begin typing the name of a
person’s email address to be guided to select an individual. A similar concept is
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available for Project and Organization

11. Click Share.
l A Dashboard Shared notification will briefly appear on the top of your screen
l Now, the Shared icon is visible to the right of the dashboard name

12. Elevated permissions are required to share at the project and org level.

Use caution when using the Organization option, as all individuals will see this new
dashboard option upon their next sign-on to Explore.

With each new log in to Explore, newly shared dashboards will show the yellow New! tag next to the
dashboard name. Afterward, the New indicator will not show. Hovering over the Share icon indicates if
the dashboard is being shared with you, or if you are sharing the dashboard with others.

A black Share icon indicates a dashboard is shared by you.
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A blue Share icon indicates a dashboard is shared with you.

Click the blue Sharing icon to view the Sharing details for that specific shared dashboard. Click Close to
return to the dashboard.

While you cannot edit others’ dashboards, you can save your own copy of it and make your own
modifications to it. When changes are made by you, others whom you share the dashboard with will
also see your changes.

1.5.3 Collaborate on a Shared Dashboard with Others

Collaborating on a dashboard gives the person with whom the dashboard is shared not only the
permission to view it, but also to edit the file. Any changes made will be visible to all parties who have
access to the shared dashboard.

Using the process above, once you have gotten to the step of selecting who the dashboard will be
shared with, in our example, we'll be sharing the dashboard with just one person.

Checking the Can Edit box and then clicking Share provides the person, project or organization the
ability to collaborate with you on the shared dashboard.
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1.5.4 Remove Sharing

For any dashboard you create and share, you may also remove sharing. By hovering over the Sharing
icon, you can identify the reports you have shared with others.

1.5 Step by Step 2 — Remove Sharing

1. Click the black Sharing icon.

2. Either select Remove all sharing to remove all people from sharing mode, or the click the
Remove Sharing red circles next to the names of those to remove.
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l This change is instantaneous
l A dialog box will briefly appear to confirm the removal has occurred

1.5.5 Embed External Content

Embedding external content in InEight Explore means you can expose dashboards you have on your
Power BI service or Tableau server in the InEight Explore application.

While your organization is still responsible for maintaining security and maintenance of the dashboards
and data behind them, you can have all your dashboards in one place and it eliminates the need to
bounce around different windows to look at dashboards that may contain more than just InEight
Application data.

1.5 Step by Step 3 — Set-up Adding External Content

1. Click the Add External Content icon.
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2. In the dialog box, add the name for the new report, in addition to the Source for the
external content.

3. Click Save.

Click the Instruction icon to be taken to the Guide for embedding content in
Explore.

l The resulting saved report appears alphabetically in your list of reports. The External
Content identifier is also shown.

l Clicking on this dashboard takes you to the https:// Source page shown above

4. Before leaving the page, and in the event you need to save this new report, click the Save
& Exit button.
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5. This allows you to type in a dashboard name, and then click Save.

6. Search for the resulting dashboard, again alphabetically.

1.5.5.1 Deleting an Embedded Dashboard

As with other dashboards, dashboards with embedded external content can be deleted.
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1.5 Step by Step 4 — Delete an Embedded Dashboard

1. From the list of dashboards, click on the desired dashboard to delete.

2. Click the Delete Dashboard icon.

3. You will be asked to confirm the deletion. Click Yes.

1.5.6 Share External Content

Sharing embedded content allows you to have one place to view all reporting and ensures that
everyone in your organization is looking at the same reporting.

1.5 Step by Step 5 — Share External Content with Others

1. To share external content that you have already embedded into Explore, click the Sharing
icon, and then the vertical ellipses for the external content.
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2. Then in the dialog box, select the appropriate Organization, Project or Person from the
drop-down list to apply sharing.

3. When a dashboard is shared with you, if you already have a Power BI login, click Sign-In.

Page 44 of 95 InEight Inc.  |  Release 24.3

1.5 Dashboard Sharing and Collaboration Explore User Guide



4. To request access to a shared report, click the Request access button.

5. Depending on your authorization level, you may get another dialog box to request access.
Click OK.

6. You can add a personal note, and then click Send request.
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Clicking the Sharing icon of any dashboard that has been shared with you res-
ults in a dialog box indicating the source, owner and created date for the
share.

1.6 DASHBOARD EXAMPLES

The Package Milestone dashboard lets you see information about user-defined milestones in the
procurement process over time. A second tab details bid package information at the line item level
with the ability to link back to InEight products.
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1.6 Step by Step 1 — Package Milesetone Dashboard

1. From the Dashboards page, click the Package Milestone dashboard.

2. Select a Project drop-down title.

l Note you may also scroll to search for a project or type in a project name in the
search bar to select a project

3. Click Select All.

4. Close the Dashboards panel.

l The summaries, graphs and data presented here are specific to this project

l You should see the updated Package Milestone dashboard as shown below

5. From the Milestone drop-down list, deselect all but the Delivery item.
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6. The graph now changes:

7. Change the Date Range to a shorter period of time.

8. Click the light blue colored Forecasted Cumulative column for the tallest month.  Your report
should look like something like this:
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9. Click the Focus icon for a better view of the graph.

10. Click < Back to Report to return to the main view.

11. Click the Filter icon, on the upper right side of the graph.

12. Notice now the two filters that appear, Date and MilestoneName. Click outside the box to close
the dialog box.
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Package Milestone Header Values

The following table provides explanation of scheduled, forecasted, actual and cumulative (scheduled,
forecasted and actual) packages at user-defined milestones.

Term Definition

Project Identifies the project.

Package Type Identifies the project options.

Milestone Identifies the user-defined step in the project.

Date Range Dates, as selected in the calendar.

Click the Schedule Detail tab at the bottom of the page.
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l In this view, line item level detail is available with the ability to link back to other InEight
applications. Filtering, sorting and adjusting column width are options available for further
ease in analysis.

Previewing Meta-data

Right-click on any header, and then select Visual table to view the meta-data further.

Detailed data will appear:

Press <Back to report to return to the default view.
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While some dashboard graphs offer the ability to Drill Up, Drill Down, Go to the Next Level of the
Hierarchy, and Expand all down one level in the Hierarchy, most other graphs include the following
options:

Term Definition

1 Filter Filters and slices data in a visual.

2 Focus mode Expand one visual in the dashboard.

3 More options Opens additional options.

4 Export Data Export data only to Excel (not visuals).

5 Show as a
Table

Shows data/chart in a larger view.

6 Spotlight Focuses dashboard on one specific visual.

7 Sort
descending

Sort data in descending order.

8 Sort
ascending

Sort data in ascending order.

9 Sort by Allows you to sort by status or form.
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1.7 API DOCUMENTATION

1.7.1 API Documentation Overview

From the home landing page, click theMain menu icon ( ), and then click Explore >
API Documentation.

A new browser window opens to the InEight Knowledge Library Explore Resources tab. In the API
Documentation section under the InEight product are the documents that represent each data
endpoint InEight offers for self-service reporting.

To access a report, in the API Documentation section, click the + icon for the product to expand the list,
and then select a file name. The document opens in a new browser window. Each API document
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includes an Overview of the selected API, a table of Relationships and Dependencies, Details,
Supported Filters, API Fields and Field Descriptions, along with a Sample and Data Validation when
applicable.
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2.1 CUSTOM DASHBOARDS

In Explore, you can edit the standard dashboards in order to create new custom dashboards and
visualizations by modifying standard dashboards to meet the needs of your project. You cannot create
dashboards from scratch, but you can edit the standard dashboards and save them as new custom
dashboards.

2.1.1 Edit Dashboard

The following steps walk you through how to edit an existing dashboard to create a new dashboard.

2.1 Step by Step 1 — Edit a Dashboard

1. From the Dashboards page, click the Context menu ellipses next to the Operations
dashboard.

2. Select Edit dashboard.

3. The Visualization and Fields slide-out panels open on the right side of the screen.

l A yellow New page icon appears next to the page number at the bottom of the screen

4. Click the New page icon to add a new tab.
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l Your screen will now look something like this

5. Double-click on the default page name and type inman hours.

l Your tab will now look like this:

6. From the drop-down menu, click File > Save as.
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7. In the dialog box, name the custom dashboard, and then click Save.

2.1.2 Dashboard Customization

From the Visualizations and Fields slide-out panels, you can add chart, graph and card visualizations to
your dashboard and populate them with the appropriate data fields.

You cannot change the data source for the dashboard.  The dashboard comes pre-connected to a
dataset you may use to edit or add visualizations and filters.

Visualizations and Field slide-out panels are utilized for the following unique purposes:

Term Definition

1 Filters slide-out
panel

Various ways to cut the data using selections from the Fields slide-
out.

2 Bookmarks
slide-out panel

Customizable saved dashboard views to quickly access frequent
dashboards.

3 Visualizations
slide-out panel

Charts, Graphs, and Cards selection for dashboard tab.

Overview - Filters, Bookmarks, Visualizations and Fields Slide-Out Panels
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Term Definition

4 Charts/Graphs Various charts, graphs, an PowerApps for PowerBI.

5 Fields, Format,
Analytics

Format provides page information. Fields allows for adding value
data fields and drill through capability. Analytics modifies the lines
(min, max, average, etc.) shown in the selected chart or graph.

6 Fields slide-out
panel

Contains data fields to add to your visualizations to report on in
your dashboard.

7 Data Fields Data from InEight Project Suite to add to fields such as Axis,
Legend, Values, etc. under the Visualizations slide-out panel.

Overview - Filters, Bookmarks, Visualizations and Fields Slide-Out Panels (con-
tinued)

The following Step by Step walks you through adding a graph visualization to your dashboard reporting
on Project Progress and man hours.
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2.1 Step by Step 2 — Create a Graph

1. Under the tab you created in Step by Step above, on the Visualizations slide-out panel select the
Line chart visualization.

2. To make more space, hide the Dashboards slide-out panel, Filters slide-out panel and close
Bookmarks.

3. Enlarge the Fields slide-out panel by sliding the left border toward the left to increase the
Fields selection area.
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4. Under the Fields slide-out panel, navigate to the Calendar and click the CalendarYearStr check
box, and the selection will populate in the Axis.

5. Close the Calendar Field and scroll down and open the CostItem Field side arrow.
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6. In the Search bar under Fields type C B-.

7. Select the C B – TotalMH check box to add it to the Values section of the Visualizations
slide-out.

8. Clear the Search bar and close the CostItem field.

9. Open the Daily Plan Summary Field and selectManHoursApprovedDate. Modify the Date
Hierarchy to match this:

10. Close the DailyPlanSummary field.

11. Expand the graph size by pulling the lower right corner of the graph downward.

12. Open PlanProjectProgressand select the following fields:
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a. ApprovedEarnedMHrsbyCBQtyCBMHrs

b. Cumulative ApprovedMHrsGLbyCBQtyCBMHrs

c. SubmittedEarnedMHrsbyCBQtyCBMHrs

l On the dashboard on the left, the graph displays your submitted earned man hours
and compares that against approved earned man hours 

13. By clicking each Values drop-down fields, you will see each is intuitively using the mathematical
sum function.

14. On the C B-TotalMH drop down, change the selection from Sum to Average.  Notice how the
field name changes.
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15. Open the Filter slide-out.
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16. Expand the CalendarYearStr field by clicking on the drop down. Using Basic filtering, select years
2018, 2019 and 2020 to abbreviate the reporting years chart.
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17. Right-click inside your chart and select Visual table.
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l Your chart should look similar to this:

18. Click < Back to Report.

19. In the upper left corner, note the View options available in the drop-down. Change the
Show smart guides toggle to On. 

l Doing so makes a vertical bar appear each time it bisects a point in the graph
l Clicking on the bisected point brings up the data, as shown below 
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20. From the View drop-down, turn the Bookmarks Pane toggle to On.

2.1.3 Save Dashboard

There are two ways to save a dashboard.

First, if you are leaving a newly created report where you have modified data, you will receive a pop-up
where you can confirm your desire to save your change. 

Click the File > Save As drop down.

If Yes in selected, save with a new dashboard name and click Save.

Page 68 of 95 InEight Inc.  |  Release 24.3

2.1 Custom Dashboards Explore User Guide



l Your dashboard will appear on the left slide-out panel alongside your other dashboard

Alternatively, if you are leaving an existing report where you have modified data, you will receive a
pop-up where you can confirm your desire to save a copy of your change. 

Click the File > Save As drop-down.

Add a name for the new dashboard and click Save.
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2.1.4 Dashboard Printing

To print a dashboard, select the three dot ellipses next to a dashboard you created. 

l The dashboard print settings will default the orientation to Portrait. At times, selecting
Landscape will provide a more full page view

To determine what fields are in a given report, click the Report, look at the Fields
pull-out, and open the yellow colored drop-down. Search through the listing for the
field(s) with a solid check-box.

2.1.5 Add a Bookmark

From an edited dashboard, you are able to further personalize your dashboard by adding a new field.
In our example, Approver 1, Ajay GK is a frequent approver. We want to quickly view projects specific
to him. We will do that by adding a new field onto the dashboard then adding a new Bookmark tied to
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him. That way, we can quickly see that view as easily as the default mode, or by clicking on other
default Bookmarks. Let’s see how we did it.

2.1 Step by Step 3 — Add a Bookmark

1. Ensure you are in the Edit dashboard mode of a saved, renamed dashboard.

2. Close the Dashboard pane by clicking the double blue arrows.

3. Search the Fields pane drop-down lists to locate the field to add, in our case under the
DailyPlanSummary, we selected Approver 1.

4. Drag that field onto the dashboard.
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5. Using the gray colored handles that surround each attribute, move and re-size it and/or
other attributes until the dashboard fits to your liking.

6. Highlight the desired Approver 1, in our case Ajay GK.

7. On the Bookmarks pane, click the Add icon, which will place a re-nameable bookmark at
the bottom of the Bookmark pane.
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8. Double-click the new Bookmark to re-name it.

9. Save your dashboard by clicking the Save icon.

10. Toggle to another bookmark on the Bookmarks tab.
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11. Then toggle back to your newly added Bookmark. Not only will that Approver 1 be
selected, but all reports and data are filtered to those projects where he is the Approver 1.

2.2 DASHBOARD FILTERING

The dashboards in Explore have advanced filtering abilities to make viewing easier and more
customized.

You can filter the information on your dashboards on four different levels:
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Filter Definition

Visual Level Filters a single visual on a dashboard. You can select the
date range, account codes, approvers, etc. that you want
shown.

Page Level Filters all the visuals on a single page. You can use this to
filter by areas on the project, date range, executor, etc.

Report Level Filters all pages in a report. You can use this to filter a report
by project, date range, remaining MHrs, etc.

Drillthrough Used to focus on one aspect of the project. Any other page
or visual that contains this drillthrough value can be
redirected to this drillthrough page for a more focused and
up-close view.
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Drilling down on report data to the meta-data level, can assist in your analysis. Most of the
visualizations on the dashboards display data at a summary level. Drilling down into the visualizations
allows you to see the data at the detail level.

To enable us to view filtering and drill down data better, complete these preliminary steps.

2.2 Step by Step 1 — Filter a Dashboard, part 1

1. Navigate to the Contract Dashboard, and then select Edit Dashboard from the Context
Menu (…) icon.

2. Save your new dashboard using File > Save As appending the Contract Dashboard file
name with your initials.

3. Close the Dashboards and Bookmarks slide-out panels to give yourself more room to
work.

4. Select a Project.

5. Select a Contract Status of All.

6. Select a Contract Type of All.

7. Select a Vendor Name of All.

8. Right-click on the Contract Overview tab, and then select Duplicate Page.

9. On the duplicate page, delete the following charts:
l # of Contracts by ERP Sync Status
l # of VCO’s by Status
l # of Payforms by Request Status

10. By either:
l Clicking the ellipses, and then selecting Remove, or
l Clicking on the chart, and then pressing the Delete button on your keyboard

11. Expand the width of the Fields panel.

12. Expand the # Contracts by Type chart.

Page 76 of 95 InEight Inc.  |  Release 24.3

2.2 Dashboard Filtering Explore User Guide



13. Click on each remaining chart to view Fields used.

14. On the # Contract by Type chart, click the Contracts Field panel, and then add Status
Hierarchy > Contract Status. Notice how the chart changes.
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15. Specifically, with the field added, you now have greater ability to filter the data.

2.2.0.1 Filtering Options

# Filtering Option

1 Drill Up

2 Drill Down

3 Go to Next Level in the Hierarchy

4 Expand all Down one level in the Hierarchy

5 Filter

6 Focus Mode

7 More Options
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Navigate to the dashboard that you just created and select Edit dashboard from the Context menu
icon.
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l Note the four types of filters:

Filter Type Definition

1. Visual Level Filters on an individual visual.

2. Page Level Filters on every visual on the report page.

3. Report Level Filters on all pages in the report.

4. Drillthrough Filters on a single entity in the report.

For the remainder of this section, data will be represented by the Number of Con-
tracts. Alternatively, by moving the toggle in the other direction, all data would be
shown by Contract Value. Similar functioning toggles exist in other types of reports
for ease in viewing data in an alternate format.

Having followed the previous steps, your screen should now look similar to this:
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2.2 Step by Step 2 — Filter a Dashboard, part 2

1. Open the Filters panel.

2. Click on the # of Contracts by Type stacked bar chart.

3. Click on the Filters icon and notice you have no filters applied right now.

4. Under the Visualizations slide-out panel, click on the # of Contracts drop-down to view
details of that filter.

5. On the Visual Filters, click on the Contract Status drop-down, select Executed to apply
the filter.
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l Notice how this chart changes

6. Change the Contract Status to Select All.

7. Collapse the Contract Status filter.
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8. Under the filter Contract Type, select 2 options from your drop-down.

9. Within the chart, right-click and select Visual Table.

l The # of Contracts by Type chart now only appears, with the actual data for those
two contract types shown.

10. Add a third Contract Type, and see how the chart and data changes again.

11. Click Back to Report.
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12. Close the Contract Type filter.

13. Click File > Save to save this dashboard.

14. Open the # of Contracts filter.

15. Show items that are greater then 100 and less than 300.

16. Click Apply Filter.
l The newly filtered chart appears. In this case, Executed is greater than 300. Why do
482 Executed Contracts appear? Let’s drill down further to find out
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17. Click the Drill down icon.

18. Then click on the orange Executed row.
l The chart changes to Executed Service Agreements and Executed Rental
Agreements, both under 300

19. Click the Expand All Down One Level in the Hierarchy button.
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l Now the chart changes to all Executed Contract Types greater than 100 and less
than 300

20. Right-click on the image and click Drill up.

21. Right-click on the # of Contracts Filter and select Clear filter.
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22. Under the Contract Status filter, change the drop down from Basic Filtering to Advanced
filtering.

23. Under Show Items when the value > contains type in cancelled or contains closed.

24. Click Apply filter.
l The chart now shows only Cancelled or Closed statuses

25. Click the Contract Status Clear filter icon.
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26. Click File > Save.

2.2.0.2 Page Filtering

Two options of page filtering exist in Explore. The first is filtering on just this page (tab.)

From the Contract Fields panel, drag the checked Contract Status field onto Filters on this Page.

Select Closed from the Basic Filtering drop-down list.
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l Now all reports on this page only show contracts that have been Closed

Select the Remove Filter X icon.

2.2.0.3 Filter On All Pages

The second type of page filter applies a filter across all pages (tabs).

Drag the same Contract > Contract Status data field onto Filters On All Pages.

Again choose the option of Closed from the drop-down list. Nothing will look different on this tab, only
when you select another tab will the change be obvious. For example, this is the Bid Packages tab,
where all charts only represent Closed projects.
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2.2.0.4 Go to the Next level in the Hierarchy

The final icon when filtering is the Go to Next level in the Hierarchy icon. When in a report and this
icon is clicked, the table filters down to the next level in the Hierarchy as shown in this Visualization:

Initially, data will be represented by Contract Status.

When the Go to Next level in the Hierarchy icon is selected, the chart will change to # of Contracts by
Contract Type.
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Throughout the Explore dashboard, there are multiple instances where you can hover
over a data-point to obtain a Type Tooltip pop-up showing drill down data.
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Last Data Refresh: A time-stamp in the dashboard list indicates when the data in that
dashboard was last refreshed. This helps minimize the confusion about why some records
may or may not be present in your dashboard.
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3.1 MOBILE APPLICATION

The Explore mobile application gives you access to your reports and the ability to view dashboards
from a mobile device. This added convenience lets you analyze reporting data from anywhere, which
allows you to make informed and timely decisions.

After you log in to the application, the screen opens to show an alphabetical listing of the dashboards.

l All folders and favorites added in the web application also show in Explore mobile.

The following step-by-step shows how to pull up the Explore mobile dashboard.

3.1 Step by Step 1 — Pull up a dashboard

1. Tap the Refresh icon to sync any changes you made in the web application.

2. Scroll through the list of dashboards and folders or use the Search function at the top to
find the dashboard you need.
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3. Tap a dashboard to open it.
l The screen will turn from portrait to landscape.

3.1.1 Manipulate a dashboard

In the dashboard, you can refresh the screen, zoom in and out, select different tabs, and modify filters
to personalize your view.

You cannot share or edit dashboards in the mobile application.

l Tap the Information icon to show additional information about the dashboard, such as the
owner of the dashboard and last data refresh time.

l Tap the ellipses, and then the Favorite icon to make the dashboard a favorite. This also
makes the dashboard a favorite in the web application.

l Tap the Menu icon. You can toggle between the dashboard and your account information
or sign out of the mobile application.

The Sharing icons are visible but can only be activated in the web application.
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